您好,欢迎访问本站博客!登录后台
  • 如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏吧
  • 网站所有资源均来自网络,如有侵权请联系站长删除!

网络管理员面试题

好文分享 中国人民很行 2014-06-17 388 次浏览 0个评论

1.各协议默认端口

ftp:21, ssh:22 ,telnet:23,DHCP:67,68,pop3:110 smtp:25 ,DNS:53,http:80 https:443 ,snmp:161 udp,oracle:1521,mysql:3306,sql:1421 , windows远程终端 3389

2.计算机中的端口共有多少个?

TCP:0-65535,UDP:0-65535也就是共有65536*2=131072个端口

3.你在局域网内想获得IP 192.168.1.2 的MAC,在XP系统的命令提示符中如何操作

方法是先ping 192.168.1.2

在用ARP -a命令查看arp列表即可获得

4. 将FAT32转换为NTFS分区的命令是什么

convert x: /fs:ntfs x:表示要转换的分区

5. 标准网络线的颜色排列顺序如下

568A标准:1:白绿,2:绿,3:白橙,4:蓝,5:白蓝,6:橙,7:白棕,8:棕

568B标准:1:白橙,2:橙,3:白绿,4:蓝,5:白蓝,6:绿,7:白棕,8:综

6. 磁盘RAID级别有几种,分别是哪几种?你了解或者使用过哪几种,请写出它们的大概描述和区别。

RAID级别有以下几种:NRAID,JBOD,RAID0,RAID1,RAID0+1,RAID3,RAID5等。目前经常使用的是RAID0,RAID1,RAID3,RAID5和RAID(0+1)。它们的区别大致如下:

RAID 0 存取速度最快 但没有容错

RAID 1 完全容错但成本比较高,磁盘利用率为50% 镜像

RAID 5 具备多任务及容错功能写入时有overhead

RAID 0+1 速度快、完全容错但成本高

7.init 0 init1 init 2 init 3 init 4 init 5 init 6 这几个启动级别都代表什么意思?

# 缺省的运行级,RHS用到的级别如下:
# 0 - 停机(千万不要把initdefault设置为0 )
# 1 - 单用户模式
# 2 - 多用户,但是没有NFS
# 3 - 完全多用户模式
# 4 - 没有用到
# 5 - X11
# 6 - 重新启动 注:并不是所有LINUX都是这样的,如UBUNTU并不是这样规定的

8. ISO/OSI 7层模型和TCP/IP 四层协议都是什么?
 ISO/OSI TCP/IP  协议
应用层 应用层 DNS /HTTP/ FTP /IRC /SMTP / TELNEET
表示层
会话层
传输层 传输层 TCP / UDP
网络层 网间层 ICMP / IP
数据链路层
物理层 网络接口层 ARP/RARP

9. 局域网内出现另台DHCP服务器与你做的DHCP冲突,你会采取什么技术手段将其捕获

停掉自己的DCHP 设置成默认 ipconfig/release ipconfig /renew 看我的到的IP 地址 中的信息 判断
可以装一个sniffer
ipconfig/all

10.LAN WAN VPN MAN WLAN VLAN的全称(英文或中文)

LAN:局域网(Local Area Network,LAN)

WAN:广域网(Wide Area Network;WAN)

VPN:虚拟专用网络(Virtual Private Network;VPN)

MAN:城域网MAN(Metropolitan Area Network;MAN)。

WLAN: 无线局域网络(Wireless Local Area Networks; WLAN)

VLAN:虚拟局域网(Virtual Local Area Network;VLAN)

11.网络排错所用到的命令,四种以上及其作用

Ping,Netstat,Ipconfig,Arp,Tracert,Route,NBTstat

12 LINUX安装磁盘分区:

Boot swap /

13.IP 192.168.1.53/27求子网掩码计算,主机数计算和广播地址

/27,网络前缀,表示有27位网络位,也就是子网掩码有27个1,即11111111.11111111.11111111.11100000,1表示网络位,0表示主机位,总共32位。所以子网掩码十进制就是255.255.255.224

因为主机位有32-27=5,所以主机数有2的5次方减2等于30个。减2是因为主机位全0的作网络地址,全1作广播地址。

主机位全0的地址作网络地址,因为主机位是后5位(根据子网掩码0的位置得到)把192.168.1.53化二进制,因为只看后5位,所以只化最后一个字节,53(00110101)最后5位全变0就是网络地址192.168.1.32(00100000)

广播地址把主机位全变成1,即192.168.1.63(00111111)

主机地址范围192.168.1.33(00100001)-192.168.1.62(00111110)也就是主机位00001-11110的地址,网络地址和广播地址中间的地址

14.Cisco 交换机 VLAN的简单命令:

进入全局配置模式下,
Switch(config)#vlan {vlan-id} //输入VLAN ID,进入VLAN配置模式:
Switch(config-vlan)#name {vlan-name} //为VLAN设置名字.可选:

Switch(config)#interface {interface} //进入接口配置模式:

Switch(config-if)#switchport mode access //定义VLAN端口的成员关系为层2接入端口:
Switch(config-if)#switchport access vlan {vlan-id} //把端口分配进特定的VLAN里:
Switch(config-if)#switchport trunk encapsulation dot1q //配置中继端口,定义中继模式
Switch(config-if)#switchport mode trunk //定义端口为层2的TRUNK

15.交换机绑定MAC地址示例如下

3550-1#conf t

3550-1(config)#int f0/1
3550-1(config-if)#switchport mode access /指定端口模式。
3550-1(config-if)#switchport port-security mac-address 00-90-F5-10-79-C1 /配置MAC地址。
3550-1(config-if)#switchport port-security maximum 1 /限制此端口允许通过的MAC地址数为1
16.Cisco 路由器命令
router>          用户模式
1:进入特权模式   enable
router > enable
router #
2:进入全局配置模式   configure terminal
router > enable
router #configure terminal
router (conf)#
3:交换机命名 hostname routera     以routerA为例
router > enable
router #configure terminal
router(conf)#hostname routerA
routera (conf)#
4:配置使能口令   enable password cisco     以cisco为例
router(conf)# enable password cisco
5:配置使能密码   enable secret ciscolab     以cicsolab为例
router(conf)# enable secret ciscolab
6:进入路由器某一端口 interface E 0/2            以2端口为例
router(conf)# interface E 0/2

router(conf-if)#
进入路由器的某一子端口 interface E 0/2.1        以2端口为例端口的1子端口为例
router(conf)# interface E 0/2.1
7:设置端口ip地址信息
router(conf)# interface   E 0/1                 以1端口为例
router(conf-if)#ip address 192.168.1.1 255.255.255.0  配置端口ip和子网掩码
router (conf-if)#no shut                               是配置处于运行中
8:查看命令   show
show version   察看系统中的所有版本信息
show interface vlan 1   查看交换机有关ip 协议的配置信息
show running-config 查看交换机当前起作用的配置信息
show interface fastethernet 0/1   察看交换机1接口具体配置和统计信息
show mac-address-table         查看mac地址表
show ip router       查看路由器的路由表
ip route 目的网络 掩码 { 网关地址   接口 } 配置路由条目

已有 388 位网友参与,快来吐槽:

发表评论